Use Java Runtime SE in Wine

Upon attempting to run Disco on my Ubuntu 16.10 machine using Wine 1.6.2, the installation was successful however Java Runtime SE was required to run the program itself.

To run Java Runtime SE on Wine, you cannot use Java 8. Instead, install Java 7 from Oracle matching your Windows OS architecture.

This was tested on x32 Windows architecture.

Zaid Daba'een

Read more posts by this author.